Mafika (Management File Informatika)
Silahkan login sebagai user agar dapat men Download file-file perkuliahan..
belum jadi member? Register dolo dah..

enjoy it
*world

Mafika (Management File Informatika)

forum nya anak IT
 
IndeksCalendarFAQPencarianAnggotaGroupPendaftaranLogin
Pencarian
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Sepak Terjang si Ratu KKN (Rini Sumarno) By Relawan B5
by vila145 Mon 13 Jul 2015, 12:58 pm

» Waspada Krisis Nasional
by vila145 Fri 10 Jul 2015, 2:34 pm

» SUTIYOSO Bang Yos - JOKOWI SUTIYOSO BIN – Pupusnya Harapan Memiliki Kabinet Profesional (BIN)
by putih118 Wed 01 Jul 2015, 2:18 pm

» BangYos Sutiyoso -Korban Penculikan Yakin Sutiyoso Terlibat di Peristiwa 27 Juli
by putih118 Tue 30 Jun 2015, 1:46 pm

» Sutiyoso Pelantikan (KaBIN) dan Impeachment Jokowi | By Relawan B5
by putih118 Fri 26 Jun 2015, 1:32 pm

» Sutiyoso - Liputan6 - BIN- Jokowi Didesak Ajukan Calon Kepala BIN yang Bebas dari Politik
by putih118 Tue 23 Jun 2015, 12:02 pm

» Sutiyoso Bin Bang Yos Intelijen PKPI BANG YOS KORUPSI dan KOLUSI SUTIYOSO
by putih118 Mon 22 Jun 2015, 3:46 pm

» CALON KEPALA BIN YANG TIDAK TEPAT - BANG YOS - SUTIYOSO
by putih118 Fri 19 Jun 2015, 12:08 pm

» Tolak Sutiyoso - Save RI - Sadarkan Jokowi - Publik Kecewa Jokowi Pilih Bang Yos - D
by putih118 Wed 17 Jun 2015, 1:58 pm

Top posters
olaf thon (320)
 
-C- (161)
 
kido (99)
 
Mr_Rin (64)
 
Admin (56)
 
extreme21 (52)
 
Jhajat (48)
 
iwan kiddy (47)
 
NyetNjingSu (25)
 
aminpersonal (22)
 
Mafika On Facebook
My Time
Laku.com belanja online grosir eceran murah dan aman = http://www.diditrinjano.com/2012/07/lakucom-belanja-online-grosir-eceran.html

Share | 
 

 HOW TO CONFIGURE SISCO WITH NETSIM

Topik sebelumnya Topik selanjutnya Go down 
PengirimMessage
IMAM BAIHAQI
newbe
newbe


Jumlah posting : 2
Points : 4
Join date : 15.06.10

PostSubyek: HOW TO CONFIGURE SISCO WITH NETSIM   Tue 15 Jun 2010, 1:38 pm

MEMBERI NAMA SWITCH
=====================

ketik sintak (hostname <spasi> <Nama_Switch>:
contoh :
switch>en
switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname SWITCH_1
SWITCH_1(config)#exit

MEMBUAT PASSWORD BIASA
======================

Sintak yang digunakan (enable password <spasi> <passwordnya>:
contoh :
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#enable password 28711
SWITCH_1(config)#exit

MEMBUAT PASSWORD LOGIN SWITCH
=============================
Password ini ditampilkan saat pertama kali kita membuka Hyper_terminal.
1. ketik (line console 0)
2. Ketik passwordnya
3. Ketik (login)
4. Exit


contoh :
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#line console 0
SWITCH_1(config-line)#password IMAM
SWITCH_1(config-line)#login
SWITCH_1(config-line)#
SWITCH_1#exit

MEMBUAT PASSWORD TERINSKRIPSI
=============================

Sintak yang digunakan (enable secret <spasi> <passwordnya>:
(ingat .... jangan sampai password terinskripsi sama dengan password biasa).

contoh :
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#enable secret IMAM
SWITCH_1(config)#exit

4. Melihat hasil proses yang baru dibuat, sintak yang digunakan (show run):
contoh :
SWITCH_1#sh run
hasilnya .....
Building Configuration...


enable secret 5 $1$rkIO$XsaEE7Q3KCgFAaGqZM/nR.
enable password 28711

HASIL/TAMPILAN KONFIGURASI PASSWORD DIATAS ADALAH :
===================================================

======================================================
= User Access Verification =
= =
= Password: // PASSWORD LOGINNYA =
= =
= SWITCH_1>en // SINTAK MULAI MENGKONFIGURASI =
= Password: // PASSWORD TERINSKRIPSI =
= SWITCH_1# =
======================================================


MENGKONFIGURASI IP ADDRESS PADA SWITCH
========================================

1. Mengkonfigurasi Vlan 1 terlebih dahulu, sintak yang digunakan (interface vlan 1) :
2. Masukkan IP dan SUBMASKnya, sintak yang digunakan (ip address <IP> <spasi> <SUBMASAK>) :
3. Aktifkan port swith, sintak yang digunakan (no shut) :


contoh :
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#interface vlan 1
SWITCH_1(config-if)#ip address 192.168.010.034 255.255.255.240
SWITCH_1(config-if)#no shut
SWITCH_1(config-if)#
SWITCH_1#sh run // untuk melihat perubahan konfigurasi.

KONFIGURASI VLAN PADA SWITCH
============================
1. Ketik vlan <vlan ke..>
2. int rang fa0../ .. - ....
3. switchport access vlan >vlan ke ..>
4. switchport mode access
5. exit

contoh :
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#vlan 1
SWITCH_1(config-vlan)#int range fa0/1 - 6
SWITCH_1(config-if-range)#switchport access vlan 1
SWITCH_1(config-if-range)#switchport mode access
SWITCH_1(config-if-range)#
SWITCH_1#exit
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#vlan 2
SWITCH_1(config-vlan)#int range fa0/7 - 12
SWITCH_1(config-if-range)#switchport access vlan 2
SWITCH_1(config-if-range)#switchport mode access
SWITCH_1(config-if-range)#
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#vlan 3
SWITCH_1(config-vlan)#int range fa0/13 - 18
SWITCH_1(config-if-range)#switchport access vlan 3
SWITCH_1(config-if-range)#switchport mode access
SWITCH_1(config-if-range)#
SWITCH_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH_1(config)#vlan 4
SWITCH_1(config-vlan)#int range fa0/19 - 24
SWITCH_1(config-if-range)#switchport access vlan 4
SWITCH_1(config-if-range)#switchport mode access
SWITCH_1(config-if-range)#
SWITCH_1#exit


UNTUK MELIHAT HASILNYA
======================

SWITCH_1#sh vlan
ATAU MENGGUNAKAN SINTAK
SWITCH_1#sh run


MEMBERI IP PADA ROUTER
======================
IMAM#conf t
Enter configuration commands, one per line. End with CNTL/Z.
IMAM(config)#int fa0/0.1
IMAM(config-subif)#encapsulation dot1q 1
(** NetSim Warning: On some routers you must do this BEFORE setting an IP Address **)
IMAM(config-subif)#ip address 192.168.010.017 255.255.255.240
IMAM(config-subif)#no shut
IMAM(config-subif)#
IMAM#exit
Kembali Ke Atas Go down
Lihat profil user
olaf thon
Level 7
Level 7


Jumlah posting : 320
Points : 536
Join date : 15.03.10
Age : 25
Lokasi : Padang

PostSubyek: Re: HOW TO CONFIGURE SISCO WITH NETSIM   Tue 15 Jun 2010, 2:33 pm

Spoiler:
 

mantaaap...
kami nanti postingan selanjutnya mas..
Cool
Kembali Ke Atas Go down
Lihat profil user http://www.hamsterindonesia.com
extreme21
Level 4
Level 4


Jumlah posting : 52
Points : 68
Join date : 14.02.10

PostSubyek: ....   Tue 15 Jun 2010, 9:37 pm

Aw.. Aw.. Aw.. mnnnstabb..

bagus bagus bagus
Kembali Ke Atas Go down
Lihat profil user
iwan kiddy
Level 3
Level 3


Jumlah posting : 47
Points : 69
Join date : 21.01.10
Age : 26
Lokasi : Pekanbaru

PostSubyek: Re: HOW TO CONFIGURE SISCO WITH NETSIM   Tue 22 Jun 2010, 11:29 pm

mas imam euy.,.,..,.,.


Spoiler:
 

_________________
Kembali Ke Atas Go down
Lihat profil user http://www.iwankiddy.co.cc
Sponsored content




PostSubyek: Re: HOW TO CONFIGURE SISCO WITH NETSIM   Today at 1:03 pm

Kembali Ke Atas Go down
 
HOW TO CONFIGURE SISCO WITH NETSIM
Topik sebelumnya Topik selanjutnya Kembali Ke Atas 
Halaman 1 dari 1

Permissions in this forum:Anda tidak dapat menjawab topik
Mafika (Management File Informatika) :: MAFIKA DATABASES :: Jaringan Komputer (Networking)-
Navigasi: